Z3MCoupe.com Forums

Go Back   Z3MCoupe.com Forums > Z3MCoupé.com Forums > M Coupe Journals
HOME Gallery Register Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #11  
Old 09-02-2020, 08:36 PM
Ian_C's Avatar
Ian_C Ian_C is offline
Senior Member
 
Join Date: Dec 2011
Location: Lytham St Annes
Posts: 857
Default

Nice start to the journal Jonny. Good work
__________________
1998 ///M Coupe

Reply With Quote
  #12  
Old 09-02-2020, 09:12 PM
cubz cubz is online now
Senior Member
 
Join Date: Sep 2014
Posts: 119
Default

Quote:
Originally Posted by urquattrogus View Post
Your second victim this week Dave?!

Great progress so far, seems like there have been a few Coupes purchased this year so far, hope to meet you guys sometime
I'm the third lol saw the post and had a look, surprise surprise also missing
Reply With Quote
  #13  
Old 09-02-2020, 09:46 PM
jonnysideways's Avatar
jonnysideways jonnysideways is offline
Senior Member
 
Join Date: Jun 2009
Location: North West
Posts: 237
Default

cheers all.
__________________
Z3M Coupe

(Past: too many M3's to List. Gone but not forgotten!)
Reply With Quote
  #14  
Old 11-02-2020, 09:51 AM
c_w's Avatar
c_w c_w is offline
Moderator
 
Join Date: Aug 2005
Location: North West
Posts: 8,621
Default

Re temp gauge being off-centre; if it's on the cold side of centre then that is normal, especially at this time of year. They don't tend to sit in the dead middle.
Reply With Quote
  #15  
Old 11-02-2020, 11:48 AM
jonnysideways's Avatar
jonnysideways jonnysideways is offline
Senior Member
 
Join Date: Jun 2009
Location: North West
Posts: 237
Default

Thanks for the comments, however in my case the thermostat was tested, and is faulty ;0) It was between the start and the middle if that makes sense, so was not warming up fully. More than a little of centre
Like this example.
__________________
Z3M Coupe

(Past: too many M3's to List. Gone but not forgotten!)

Last edited by jonnysideways; 11-02-2020 at 11:53 AM.
Reply With Quote
  #16  
Old 11-02-2020, 09:36 PM
DBA086 DBA086 is offline
Member
 
Join Date: Oct 2019
Posts: 41
Default

Quote:
Originally Posted by jonnysideways View Post
Thanks for the comments, however in my case the thermostat was tested, and is faulty ;0) It was between the start and the middle if that makes sense, so was not warming up fully. More than a little of centre
Mine sits exactly there- I was hoping it was just the winter weather, but I guess I’m in for a thermostat. What is the repair worth?
Reply With Quote
  #17  
Old 11-02-2020, 10:06 PM
c_w's Avatar
c_w c_w is offline
Moderator
 
Join Date: Aug 2005
Location: North West
Posts: 8,621
Default

Green line does look a bit low, is the centre line missing or photoshopped out?? been a while since i was in mine but im sure there is a centre line! Mine would normally sit at about “11:30”.
Reply With Quote
  #18  
Old 12-02-2020, 09:43 AM
jonnysideways's Avatar
jonnysideways jonnysideways is offline
Senior Member
 
Join Date: Jun 2009
Location: North West
Posts: 237
Default

It was a random picture, so I could illustrate the point

The car is still having an engine mount replaced, and gearbox &diff flush, so I'll know how it is when it's back later this week.

Already missing having the car on the drive...

When you say what is it worth? Cost or the saving or potential engine damage?

I'll let you know when I see the bill, but I believe if the thermostat is stuck, the engine runs colder, so it never reaches the correct temperature, and if you drive it hard its basically like trashing a car when you just started it and didn't allow it to warm up, which we all know is a no-no

This website had some buying advice regarding the Z3, that covered some of the issues my car had, including the Fuel gauge being inaccurate, the rocking seat issue, and my temperature gauge.

http://www.onlyz3.com/en/guide_fallos.html
__________________
Z3M Coupe

(Past: too many M3's to List. Gone but not forgotten!)

Last edited by jonnysideways; 12-02-2020 at 09:53 AM.
Reply With Quote
  #19  
Old 12-02-2020, 01:50 PM
Dave P's Avatar
Dave P Dave P is offline
Administrator
 
Join Date: Dec 2008
Location: Cheshire
Posts: 26,240
Default

I think normal position of water temperature is just below 12 o'clock


__________________

Last edited by Dave P; 14-02-2020 at 12:57 PM.
Reply With Quote
  #20  
Old 12-02-2020, 01:51 PM
Dave P's Avatar
Dave P Dave P is offline
Administrator
 
Join Date: Dec 2008
Location: Cheshire
Posts: 26,240
Default

Wow that pictures big
__________________
Reply With Quote
Reply

Tags
bumper, engine mount, journal, vanos

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 10:43 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.