Z3MCoupe.com Forums

Go Back   Z3MCoupe.com Forums > M Coupé Technical > Knowledgebase
HOME Gallery Register Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #21  
Old 07-07-2013, 09:17 PM
swamper swamper is offline
Senior Member
 
Join Date: Apr 2011
Posts: 294
Default

well everythings fitted and i took her out to test it yesterday...and nothing..im going to strip it all down again....god knows
__________________
S50 Roadster....
Reply With Quote
  #22  
Old 09-07-2013, 08:35 PM
Wania Wania is offline
Senior Member
 
Join Date: May 2011
Location: Poland
Posts: 158
Default

do you have these things?

Quote:
Originally Posted by Wania View Post
4. between pedals, 2 pin terminal blue/black and blue/red cables for clutch switch:


4. clutch switch nr 61318360421 - OEM it is very expensive, is putting the substitute forward for example EPS nr 7.1110 cheaper ten times
Reply With Quote
  #23  
Old 10-07-2013, 06:55 PM
swamper swamper is offline
Senior Member
 
Join Date: Apr 2011
Posts: 294
Default

thanks Wania i do have it installed but im going to check its fitment ...i take it if the clutch pedal is pushing down on it then it will cause the cruise control to function

ok here we go we have 12 volts to the switch....switch works when off the car (tested with continuity and get current when pressed in) iv got 12 volts going to the stalk...but when i press the clutch in we still have 12 volts...so im assuming that the switch isnt seated right?

took the switch out and it was fully stuck down (so in the on position ) so have released it and it now works as it should OFF the car...put it back on and still nowt...
__________________
S50 Roadster....

Last edited by swamper; 10-07-2013 at 09:17 PM.
Reply With Quote
  #24  
Old 12-06-2020, 09:03 AM
Dave P's Avatar
Dave P Dave P is offline
Administrator
 
Join Date: Dec 2008
Location: Cheshire
Posts: 27,676
Default

Thanks to Pete C for having the original information I have been able to replace the missing pictures
__________________
Reply With Quote
  #25  
Old 12-06-2020, 09:09 AM
Dave P's Avatar
Dave P Dave P is offline
Administrator
 
Join Date: Dec 2008
Location: Cheshire
Posts: 27,676
Default

Picture showing parts fitted to throttle body,


cable should be slightly slack as shown not tight


__________________
Reply With Quote
Reply

Tags
cruise control

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 11:17 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2021, vBulletin Solutions, Inc.