Z3MCoupe.com Forums

Go Back   Z3MCoupe.com Forums > Z3MCoupé.com Forums > General Discussion
HOME Gallery Register Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #1  
Old 19-07-2010, 07:47 AM
oo 1005's Avatar
oo 1005 oo 1005 is offline
Senior Member
 
Join Date: Nov 2005
Location: Jersey, CI
Posts: 395
Send a message via MSN to oo 1005
Default Woohoo!! Got one :)

Well, after waiting for months for different things to come together, I finally picked up a Coupe this weekend, from Matt (SilentBob - thanks for everything Matt!)

Car goes amazingly well - better than i had expected, picked it up Saturday morning having flown to Gatwick the night before, then drove it down to Devon to visit some friends, before catching the ferry back to Jersey on Sunday. Did around 300 miles and loved every one!!

Car is now sitting in the car park outside work and I can't wait til 5.30 when I get to drive home!!!

Anyway, quick question - I've kept it below 3000rpm until the oil is up to temp, but is there a 90 marker? I've been waiting until its just shy off 100, but I can't work out what the two markers between 50 and 100 represent... Anyone help?

Cheers

Phil
Reply With Quote
  #2  
Old 19-07-2010, 08:13 AM
W1234 W1234 is offline
Senior Member
 
Join Date: Jan 2010
Posts: 411
Default

Congrats! I think the oil temp marker is non-linear so don't worry too much about the specifics. You should be fine doing as you're doing.
Reply With Quote
  #3  
Old 19-07-2010, 11:42 AM
fastdrive fastdrive is offline
Senior Member
 
Join Date: Sep 2004
Location: italy
Posts: 918
Send a message via MSN to fastdrive
Thumbs up

congrats consider the oil temps is around 100-110 on road use..on track arrive also over 120-after doing an refresh lap slow and restart to put on the metal...
__________________
www.fastdrive.org
S50 black/black-red In Rome
Front BBK Stoptech Red+Eibach Sway Bars+Kw Clubsport Whit Camber plates+Weichers Strutbar+Agk Urethane front Silent Block & differential Bushing+Tuner Motorposrt Alluminium Rear Mount+Hamann Exaust
Reply With Quote
  #4  
Old 19-07-2010, 11:55 AM
Knightrider Knightrider is offline
Senior Member
 
Join Date: Aug 2009
Posts: 281
Default

Welcome

As long as the oil temp gauge moves to somewhere just below the 100 mark, you're OK to give it the beans. Sounds like you are being sensible.

I'll beat Dave P to it.....


....Pics?
__________________
'99 Imola S50 | Simota | Front strut | Braided clutch cable | Bilstein B8 and H&R springs
Reply With Quote
  #5  
Old 19-07-2010, 11:56 AM
oo 1005's Avatar
oo 1005 oo 1005 is offline
Senior Member
 
Join Date: Nov 2005
Location: Jersey, CI
Posts: 395
Send a message via MSN to oo 1005
Default

Cool, cheers guys, not got any of my own pics yet, only really the ones that were in Evo..
__________________
BMW /// M3 Coupe 08, Silverstone II
ex BMW /// M Coupe 00, Estoril, exdos exhausts , KWV3..
Reply With Quote
  #6  
Old 19-07-2010, 01:55 PM
Oli's Avatar
Oli Oli is offline
Senior Member
 
Join Date: Apr 2008
Location: West Midlands
Posts: 117
Default

Quote:
Originally Posted by oo 1005 View Post
Well, after waiting for months for different things to come together, I finally picked up a Coupe this weekend, from Matt (SilentBob - thanks for everything Matt!)

Car goes amazingly well - better than i had expected, picked it up Saturday morning having flown to Gatwick the night before, then drove it down to Devon to visit some friends, before catching the ferry back to Jersey on Sunday. Did around 300 miles and loved every one!!

Car is now sitting in the car park outside work and I can't wait til 5.30 when I get to drive home!!!

Anyway, quick question - I've kept it below 3000rpm until the oil is up to temp, but is there a 90 marker? I've been waiting until its just shy off 100, but I can't work out what the two markers between 50 and 100 represent... Anyone help?

Cheers

Phil
According to the manual it needs to be at 80c before "giving it the beans" I read the dial as 50c / 80c / 90c / 100c and so on.
__________________
- Dakar Yellow S50

Last edited by Oli; 21-07-2010 at 01:14 PM.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 07:20 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2018, vBulletin Solutions, Inc.