Z3MCoupe.com Forums

Go Back   Z3MCoupe.com Forums > M Coupé Technical > Technical Discussion
HOME Gallery Register Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #1  
Old 04-01-2020, 10:59 AM
urquattrogus urquattrogus is offline
Senior Member
 
Join Date: May 2017
Posts: 109
Default Wavy aux belt pulley, not right surely?

Doing some work today, replacing a worn out viscous fan clutch and the replacing all belts and tensioners for box the aircon and aux belt.

However, the rear of one of the large pulleys is all wavy along the rear leading edge of the pulley, as per pictures. Surely this isn’t right?

As you face the car it’s the large pulley to the right of the engine bay at the bottom.

Wanted to check before I replace it.....

Might well be in need of said pulley too if anyone has one?
Attached Thumbnails
Click image for larger version

Name:	8CB669D2-D5B0-482E-9479-CB89C3831DAE.jpg
Views:	30
Size:	19.7 KB
ID:	2952   Click image for larger version

Name:	AF2CC45C-E92A-45F7-876C-17A353820436.jpg
Views:	27
Size:	20.1 KB
ID:	2953   Click image for larger version

Name:	57FFEA97-0E20-46B0-8199-40F7853FA9D8.jpg
Views:	29
Size:	19.0 KB
ID:	2954  
Reply With Quote
  #2  
Old 04-01-2020, 12:06 PM
Dave P's Avatar
Dave P Dave P is offline
Administrator
 
Join Date: Dec 2008
Location: Cheshire
Posts: 26,000
Default

Looks damaged? its the power steering pulley I think

https://www.realoem.com/bmw/enUS/sho...diagId=32_0917
__________________
Reply With Quote
  #3  
Old 04-01-2020, 12:25 PM
urquattrogus urquattrogus is offline
Senior Member
 
Join Date: May 2017
Posts: 109
Default

Got the car on the ramp now and it is indeed the car PAS pump pulley.

Maybe it has had interference with the mounting bolts etc

Need to replace it, if anyone does have one please let me know, I’ll start searching for the part number.
Reply With Quote
  #4  
Old 06-01-2020, 04:19 PM
M1ke M1ke is offline
Senior Member
 
Join Date: Nov 2011
Location: Derbyshire
Posts: 347
Default

Would also be worth checking there is no play in the water pump as these are prone to failing....
Reply With Quote
  #5  
Old 06-01-2020, 04:29 PM
urquattrogus urquattrogus is offline
Senior Member
 
Join Date: May 2017
Posts: 109
Default

Quote:
Originally Posted by M1ke View Post
Would also be worth checking there is no play in the water pump as these are prone to failing....
Ta, will do, good point! Haven't got all the belts off yet as collecting all of the parts.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 12:50 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.